让网维变得简单,快速,准确。拒绝浪费时间,解放出更多的时间陪陪家人。 注册 | 登陆
浏览模式: 标准 | 列表全部文章

RB,CCR官方设备选购参考

RB,CCR都属于mikrotik官方出品的原装正版设备。不同的型号性能不同,用户需要针对自己的环境做出正确的设备选择。以下参考均包含了策略性能消耗。

网吧环境参考:
30M以内---RB951UI
150M以内---RB750GR3
250M以内---RB3011
500M以内---CCR1009

小区环境参考:
70户以内---RB750GR3
200户以内---RB3011
300户以内---CCR1009

» 阅读全文

Tags: ros, rb, ccr, 官方, 正版

dnspod多线高级版V4(ROS更新DDNS)

ROS脚本
  1. #DDNS Token-ID
  2. :global tid "10002"
  3. #DDNS Token
  4. :global tsn "85c4cece0ced14dba4837d13c2cab0e0"
  5. #DDNS域名
  6. :global rhost "域名(例如www.cat-home.org)"
  7. #ROS系统版本(5X,6X)
    :global rver "6X"
  8. #以下不需要修改
  9. :global host [:pick $rhost ([:find $rhost "."]+1) [:len $rhost]]
  10. :global zhost [:pick $rhost 0 [:find $rhost "."]]
  11. :if (rver = "6X") do={
  12. /tool fetch url=("https://cat-home.org/dnspod/index.php\?tid=$tid&tsn=$tsn&ym=$host&zym=$zhost") keep-result=no
  13. } else={
  14. /tool fetch url=("http://www.cat-home.org/dnspod/index.php\?tid=$tid&tsn=$tsn&ym=$host&zym=$zhost") mode=http keep-result=no}

DNSPOD Token申请地址
https://support.dnspod.cn/Kb/showarticle/tsid/227/

本站提交限制为每10分钟最多10次。规定时间范围内超出提交数量将被忽略更新任务。

» 阅读全文

Tags: ros, ddns, 域名, 更新, dnspod

ROS日志服务器1.91

程序名称:ROS日志服务器
程序用途:用于集中接收ROS日志,方便查看集中管理的ROS日志信息,可过滤非正常信息,支持中文日志记录。
当前已实现功能:
1.接收ROS日志(端口为默认UDP 514)
2.过滤非正常信息。(比如其他程序对日志端口发包)
3.支持中文日志记录。
4.记录到数据库
5.按时间分页浏览
6.添加按关键字查询指定日期日志
7.临时记录当前过滤的信息到缓冲区,并允许查看被过滤的信息
8.添加IP内容搜索功能
9.添加系统语言检测,增加英文界面环境。

» 阅读全文

Tags: ros, log, system, info, 日志

本站开通可和ROS对接的任意认证radius服务

给大家提供一个应急的radius服务,任意账号密码都可以通过认证。认证不限速,不下发IP。请自行按需设置好地址池和限速。
ip:ros6.com
密匙:ros6.com
端口:11812

若使用端口为21812的将下发以下2个参数
Framed-Pool=mrz               mrz为下发免认证地址池名
Session-Timeout=86400     86400为下发最大会话时间,1天后用户将被强制断开。
PPPOE服务器必须创建该名字的地址池,下发的地址池名可以用于限速。

» 阅读全文

Tags: radius, 任意, 免认证, ros, 应急

VPN穿透国服升级完成

国服青岛120.27.112.125将于2016.7.19日23点至2016.7.20日2点进行升级,升级过程中该服务器所有功能将被暂停服务。升级过后会添加新的功能,优化穿透服务器脚本工作效率,以便容纳更多用户和提供更好的服务。

若在升级时段需要使用穿透,请提前转移到洛杉矶服务器使用。(http://cts1.cat-home.org/

升级完成后原服务器用户无需任何操作 ,将会自动恢复VPN穿透连接。

2016.7.20 0:30已经顺利升级成功。

» 阅读全文

Tags: vpn, 穿透, 内网, 管理, ros

Records:18412345678910»