让网维变得简单,快速,准确。拒绝浪费时间,解放出更多的时间陪陪家人。 注册 | 登陆
浏览模式: 标准 | 列表全部文章

CTS穿透自动协议切换脚本(已添加脚本)

近期由于CTS2,CTS5(青岛服)PPTP协议出现异常,本站非常重视该问题,并且希望今后能避免这种问题出现。为此编写了自动切换协议脚本。用户只需修改脚本里对应的几个参数,然后定时执行,即可在侦测到问题时自动更换连接穿透服务器的协议。建议用户将该脚本加入到定时运行,若之前已存在CTS的连接,则会自动更名。建议5-10分钟循环执行一次。(取消了切换到PPTP)

» 阅读全文

Tags: ros, cts, vpn, 穿透, 切换

云交换公测使用简介

内测服务器IP为cts7.cat-home.org,有自助页面,和穿透自助差不多。
在自助页面添加VRF标识后,使用以下脚本来对接到服务器。终端路由只会接收到同VRF标识的其他终端路由表推送。
所以如果想多个节点的内网互通首先需要让多个账号的VRF标识一致才行,修改或添加VRF标识需要在WEB自助里断开下客户端,重连后生效。当在2边ROS的ip route里看到对端的网段为ADO状态即为成功对接。

###定义OSPF的ID###(随便填,但是尽量随机写一个)
:global ospfid "2.2.2.2"
###定义对端内网段###
:global dstnet "192.168.88.0/24"
/routing ospf instance
set [ find default=yes ] redistribute-connected=as-type-1 router-id=$ospfid
/routing ospf network add area=backbone network=172.32.56.1/32
/ip route rule add dst-address=172.32.56.0/24 table=main
###以下规则要移到顶端###
/ip firewall nat add action=accept chain=srcnat comment="CSW" dst-address=$dstnet

建议在防火墙和标记中对目标地址为对端内网段的范围进行action=accept
不明白的地方可以+Q群71773725问

示意图:

» 阅读全文

Tags: 云交换, ros, 加速, 互通, 局域网

包月维护公告

2017.5.31起暂停接收新用户。老用户,合作代理或熟人介绍新增节点不受影响,开放时间待定。原因:需堆一些代码来实现维护节点的自动化,提高维护效率,确保维护质量。

» 阅读全文

Tags: 维护, 公告, 包月, 通知, 用户

“1元维护体验活动”公告

本站将对符合以下要求的用户提供“1元维护体验”活动,体验时间为期1个月,活动时间为2017.2.6-2017.5.3。

活动要求:
1.环境要求:网吧、小区、企业、酒店。
2.网络要求:具备固定IP专线,或出口线路大于等于2条。
3.参与体验活动的型号有:mikrotik官方设备全系列。
4.参与限制:新老客户的新增维护节点均可参与,每个用户仅限1个维护节点参与本活动,每个节点仅限参与1次。

备注 1.部分地区新用户不可参与:黑龙江、江西、天津、河南。
        2.已除名、注销用户不可参与。
        3.话不投机恕不接待。
        4.参与体验活动的设备在维护到期后将还原配置为参与维护前的原设置。若参与时路由无任何配置,将只能恢复出厂配置。

包月维护简介 http://ros6.com/?action=show&id=102

» 阅读全文

Tags: 维护, 活动, 体验, 包月

若干CN2+若干韩国服务器 外服游戏加速器

网络环境:若干条CN2线路+若干韩国服务器
终端数量:1000+
设备配置:CCR1016若干
环境种类:外服加速器
配置介绍:用户使用加速器连接到CN2线路后,将韩服LOL游戏数据转交给韩国服务器线路处理。确保玩家在韩服的延时接近于国服得以畅快的游戏。(韩服游戏内显示延时范围在32ms-51ms之间)

» 阅读全文

Tags: ros, 维护, 包月, 案例, 分流

Records:18412345678910»